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Pengenalan 
Flash

Setelah mempelajari bagian ini, diharapkan dapat:

1. Memahami autoring tools Flash

2. Memahami  pembuatan gambar 

dalam dokumen Flash
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Pada saat ini, grafik komputer telah menunjukkan kemajuan yang pesat 

dengan kemampuannya menghasilkan animasi menjadi lebih komunikatif. Flash 

adalah perangkat lunak aplikasi untuk pembuatan animasi yang digunakan pada 

web.  Flash mampu melengkapi situs web  dengan beberapa macam animasi, 

suara, animasi interaktif dan lain-lain. Gambar hasil dari Flash dapat diubah ke 

dalam format lain  untuk digunakan pada pembuatan desain web yang tidak 

langsung mengadaptasi Flash. 

Multimedia mempunyai arti tidak hanya integrasi antara teks dan grafik 

sederhana saja, tetapi  dilengkapi dengan suara dan animasi. Sambil mendengarkan 

penjelasan, dapat melihat gambar, animasi maupun membaca penjelasan dalam 

bentuk teks. 

Dengan pemrograman ActionScript dapat dibuat animasi dan visualisasi 

yang berhubungan dengan penyajian informasi, seperti kuis, puzzle dan aplikasi 

interaktif lain yang memerlukan pemrograman dengan baik. ActionScript adalah 

bahasa pemrograman visual berorientasi objek yang mempunyai struktur, sintaks 

dan tata bahasa mirip dengan bahasa pemrograman C++.

A. Konsep Dasar Animasi
Animasi menggambarkan object yang bergerak agar kelihatan hidup. 

Membuat animasi berarti menggerakkan gambar seperti kartun, lukisan, tulisan 

dan lain-lain. Animasi mulai dikenal sejak media televisi mulai menyajikan 

gambar-gambar bergerak yang berasal dari rekaman kamera maupun hasil karya 

seorang animator. Animasi sangat baik untuk presentasi, pemodelan, dokumentasi 

dan lain-ain. Film-film animasi kartun dari Walt Disney  yang telah terkenal di 

dunia beberapa tahun yang lalu, masih tetap disukai orang. 

1. Teknik pembuatan animasi 

Teknik pengerjaan animasi pun telah berubah seiring dengan perkembangan 

teknologi komputer. Dahulu pembuatan animasi dilakukan dengan membuat 

gambar-gambar yang digabungkan sehingga merupakan gambar yang bergerak. 

Untuk membuat satu durasi animasi memerlukan jumlah gambar (frame) yang 

cukup banyak. Jumlah frame tiap detik (frame per second /fps) merupakan satuan 

yang akan menghasilkan kualitas animasi. Makin banyak frame per detik, makin 

baik kualitas animasi yang dihasilkannya.

Efisiensi pengerjaan pembuatan animasi telah dilakukan sejak 

diperkenalkannya teknik animasi cell (celluloid sheet, semacam kertas transparan). 
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Gagasan dasar dari cell adalah  satu  gambar dibuat untuk satu frame. Perubahan 

kecil dibuat dalam frame-frame berikutnya, sampai perubahan yang berarti 

merupakan keyframe. Animasi yang dibentuk oleh frame-frame antara dua 

keyframe disebut in-between animation, biasanya dibuat oleh seorang animator 

tesendiri. 

Teknik animasi cell menjadi dasar pembuatan semua animasi. Dengan 

komputer, yang perlu ditentukan adalah keyframe, sedangkan frame-frame di 

antaranya akan diselesaikan oleh komputer. 

2. Animasi dalam Flash

Multimedia terdiri dari dua kategori, yaitu linier dan non linier (interaktif). 

Movie non linier dapat berinteraksi dengan aplikasi web yang lain melalui 

penekanan sebuah tombol navigasi, pengisian form dan lain-lain. Desainer Web 

membuat movie non linier dengan membuat tombol navigasi, animasi logo, 

animasi form dengan sinkronisasi suara. Flash movie adalah grafik dan animasi 

untuk situs web yang merupakan grafik vektor dengan ukuran file  kecil,  sehingga 

dapat di-load dalam waktu singkat.  Pada dasarnya animasi  terdiri dari grafik 

vektor, tetapi dapat juga dilengkapi dengan bitmap dan suara.  

Flash movie dapat dijalankan dengan Flash Player  melalui browser 

atau pada aplikasi stand alone. Flash dapat digunakan untuk membuat animasi 

interaktif,  di mana pengunjung dapat memasukkan data, kemudian Flash 

mengevaluasi dan menampilkan hasilnya. 

B. Tools pada Flash
Sebelum mulai mempelajari Flash, perlu diketahui beberapa istilah yang 

digunakan dalam  Flash, serta bagaimana aturan menggunakannya. Toolbox 

berisi alat-alat kerja dengan icon untuk masing-masing fungsi. Toolbox terdiri dari 

empat bagian, yaitu tools, view, color dan options. 

TOOLS berisi fungsi-fungsi untuk menggambar, memilih, membuat teks, 

mewarnai, menghapus, dan membuat path. Tools terdiri dari beberapa icon untuk 

menggambar, yaitu:

l  	 Pencil Tool - untuk menggambar garis seperti menggunakan pensil

l 	 Pen Tool - untuk menggambar path seperti garis lurus dan garis 

lengkung
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l  	 Line Tool - untuk menggambar garis lurus

l  	 Oval Tool - untuk menggambar lingkaran dan elips

l  	 Rectangle Tool - untuk menggambar kotak

l  	 Brush Tool - untuk menggambar menggunakan brush

VIEW berisi fungsi-fungsi untuk mewarnai.

l  	 Zoom Tool - untuk memperbesar dan memperkecil gambar

l  	 Hand Tool - untuk menggeser gambar

COLORS berisi fungsi-fungsi untuk menampilkan gambar.

l  	 Stroke Color - untuk menentukan warna outline pada gambar

l  	 Fill Color - untuk mewarnai gambar 

OPTIONS berisi pilihan lain untuk membuat variasi pada fungsi-fungsi tools dan 

view. Bila Eraser tool diklik, akan muncul Eraser mode, Faucet dan Eraser Shape, 

dengan banyak pilihan.

							            

							       Gambar 1 Tools

1. Stage

Seperti  film,  Flash movie mempunyai panjang yang terdiri dari sejumlah 

frame. Stage merupakan bidang yang berwarna putih, dimana semua object seperti 

gambar, teks dan foto ditempatkan dan diatur di dalamnya.  

Selection Tool

Free Transform Tool

Pen Tool

Line Tool

Pencil Tool

Ink Bottle Tool

Eyedropper Tool

Hand Tool

Stroke Color

Fill Color

Black and White

Swap Color

Snap to Object

Sub Selection Tool

Lasso Tool

Text Tool

RectangleTool

Brush Tool

Paint Bucket Tool

Eraser Tool

Zoom Tool

No Clor
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								        Gambar 2 Stage

Tampilan stage dapat diubah dengan mengubah  magnification level atau 

mengubah ukuran stage dengan  view command.	  	

2. Property Inspector

Properti berfungsi untuk menampilkan serta mengubah informasi object 

yang berada di stage, seperti  mengatur character, alignment, dan lain-lain. 

  
 Gambar 3 Mengatur karakter pada Properties

3. Panel

Terdapat beberapa macam panel dalam Flash, dan setiap panel 

menampilkan informasi dari suatu object yang kita kehendaki, seperti  simbol, 

warna, frame, dan lain-lain. 

Gambar 4 Panel warna
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4.Timeline

Timeline digunakan untuk mengatur semua jalan cerita, di mana actor 

ditampilkan dan menghilang. Suatu object yang muncul diatur dalam Timeline 

tersebut. Komponen utama dalam Timeline adalah layer, frame dan playhead. 

Timeline berfungsi untuk mengatur waktu suatu movie dan memunculkan objek 

tertentu. Penempatan efek suara dan musik latar belakang juga diatur dalam 

Timeline.

Gambar 5 Timeline

5. Frame

Frame adalah gambar yang membentuk suatu gerakan bila frame tersebut 

ditampilkan satu demi satu berurutan. Frame merupakan konsep animasi yang 

dibuat secara manual maupun dengan alat bantu komputer.Untuk membuat 

movie menyajikan suatu action pada saat playhead mencapai frame tertentu pada 

Timeline. Gambar memperlihatkan action yang berada pada frame 5. 

6. Playhead

Playhead dengan garis merah vertikal, menunjukkan posisi frame berada 

pada suatu saat. Bila posisi playhead tersebut berubah, maka gambar yang 

ada di stage juga berubah. Pada Gambar 5 dapat dilihat posisi playhead yang 

menunjukkan posisi frame.
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Membuat Gambar

Gambar 1.8 SceneScene

Pada pembuatan film yang mempunyai jalan cerita cukup panjang, untuk

memudahkan pengembuatannya, maka dibagi-bagi menjadi beberapa tema yang

dinyatakan dalam scene. Seperti halnya pembuatan film yang terdiri dari banyak

scene, animasi juga dibuat dengan konsep yang sama, untuk memudahkan dalam

mengatur movie. Nama scene dapat diubah dengan mengklik dua kali pada nama

scene tersebut, kemudian diketik nama yang dikehendaki. Untuk menampilkan

panel Scene seperti Gambar 2.8, pilih menu WWWWWindowindowindowindowindow ——>  SceneSceneSceneSceneScene.

C. MenggambarC. MenggambarC. MenggambarC. MenggambarC. Menggambar

Flash dilengkapi dengan alat-alat untuk menggambar (tools) seperti garis,

lingkaran, kotak dan lain-lain. Fungsi dari icon yang terdapat dalam tools mirip

dengan tools yang ada pada perangkat lunak aplikasi grafik lainnya.

1.1.1.1.1.      Meng Meng Meng Meng Menggambar dengan Pgambar dengan Pgambar dengan Pgambar dengan Pgambar dengan Pencil encil encil encil encil TTTTTooloolooloolool

Untuk membuat gambar garis dan bidang, dapat digunakan Pencil tool,

seperti cara manual menggunakan pencil untuk menggambar. Supaya

mendapatkan garis yang lurus dan halus, dipilih drawing mode untuk Pencil tool.

1. Pilih Pencil TPencil TPencil TPencil TPencil Tooloolooloolool

Gambar 6 Playhead pada timeline menunjukkan action pada frame 9

7. Layer

Layer digunakan untuk menempatkan object yang berbeda-beda seperti 

kertas transparan, dimana beberapa layer bersama-sama merupakan suatu gambar 

yang lengkap. Object tidak hanya gambar animasi saja, melainkan dapat berupa 

gambar latar belakang,  teks, movie dan suara. Setiap object  berada pada layer 

tersendiri yang independen.  Macam-macam layer dapat dilihat pada gambar 

berikut.

Gambar 7 Layer

		

		  Gambar 8 Scene

8. Scene

Pada pembuatan film yang mempunyai jalan cerita cukup panjang, untuk 

memudahkan pengembuatannya, maka dibagi-bagi menjadi beberapa tema yang   

dinyatakan dalam scene. Seperti halnya pembuatan film yang terdiri dari banyak 

scene, animasi juga dibuat dengan konsep yang sama, untuk memudahkan dalam 

mengatur movie. Nama scene dapat diubah dengan mengklik dua kali pada nama 

scene tersebut, kemudian diketik nama yang dikehendaki. Untuk menampilkan 

panel Scene seperti Gambar 2.8, pilih menu Window ——>  Scene.
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Membuat Gambar

FrameFrameFrameFrameFrame

Frame adalah gambar yang membentuk suatu gerakan bila frame tersebut

ditampilkan satu demi satu berurutan. Frame merupakan konsep animasi yang

dibuat secara manual maupun dengan alat bantu komputer.Untuk membuat movie

menyajikan suatu action pada saat playhead mencapai frame tertentu pada Timeline.

Gambar memperlihatkan action yang berada pada frame 5.

Gambar 1.6 Playhead pada timeline menunjukkan action pada frame 5

PlayheadPlayheadPlayheadPlayheadPlayhead

Playhead dengan garis merah vertikal, menunjukkan posisi frame berada

pada suatu saat. Bila posisi playhead tersebut berubah, maka gambar yang ada di

stage juga berubah. Pada Gambar 1.5 dapat dilihat posisi playhead yang

menunjukkan posisi frame.

LayerLayerLayerLayerLayer

Layer digunakan untuk menempatkan object yang berbeda-beda seperti kertas

transparan, dimana beberapa layer bersama-sama merupakan suatu gambar yang

lengkap. Object tidak hanya gambar animasi saja, melainkan dapat berupa gambar

latar belakang,  teks, movie dan suara. Setiap object  berada pada layer tersendiri

yang independen.  Macam-macam layer dapat dilihat pada gambar berikut.

Gambar 1.7 Layer



Pengenalan Flash

Multimedia Interaktif 8

C. Menggambar 
Flash dilengkapi dengan alat-alat untuk menggambar (tools) seperti garis, 

lingkaran, kotak dan lain-lain. Fungsi dari icon yang terdapat dalam tools mirip 

dengan tools yang ada pada perangkat lunak aplikasi grafik lainnya. 

1. Menggambar dengan Pencil Tool

Untuk membuat gambar garis dan bidang, dapat digunakan Pencil 

tool, seperti cara manual menggunakan pencil untuk menggambar. Supaya 

mendapatkan garis yang lurus dan halus, dipilih drawing mode untuk Pencil tool.

1. 	 Pilih Pencil Tool

2. 	 Pada properties mucul  pilihan ukuran warna dan tipe pensil. 

3.  	 Pilih drawing mode pada Options  dalam toolbox.

			   l  Straighten - untuk menggambar garis lurus

			   l  Smooth - untuk menggambar kurva yang halus

			   l  Ink - untuk menggambar garis dengan bebas

Gambar 9 Gambar dengan pencil tool menggunakan mode streighten

2. Menggambar dengan Line Tool

1. 	 Pilih Line Tool

2. 	 Pada properties mucul  pilihan ukuran warna dan tipe garis,  untuk 

menentukan warna, style dan tebal dari garis.

Gambar 10 Properties line tool
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Membuat Gambar

2. Pada properties mucul  pilihan ukuran warna dan tipe pensil.

3.      Pilih drawing mode pada Options  dalam toolbox.

 Straighten - untuk menggambar garis lurus

 Smooth - untuk menggambar kurva yang halus

 Ink - untuk menggambar garis dengan bebas

Gambar 1.9 Gambar dengan pencil tool menggunakan mode streighten

2 Meng2 Meng2 Meng2 Meng2 Menggambar dengan Line gambar dengan Line gambar dengan Line gambar dengan Line gambar dengan Line TTTTTooloolooloolool

1. Pilih Line TLine TLine TLine TLine Tooloolooloolool

2. Pada properties mucul  pilihan ukuran warna dan tipe garis,  untuk

menentukan warna, style dan tebal dari garis.

Gambar 1'10 Properties line tool
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Membuat Gambar

2. Pada properties mucul  pilihan ukuran warna dan tipe pensil.

3.      Pilih drawing mode pada Options  dalam toolbox.

 Straighten - untuk menggambar garis lurus

 Smooth - untuk menggambar kurva yang halus

 Ink - untuk menggambar garis dengan bebas

Gambar 1.9 Gambar dengan pencil tool menggunakan mode streighten

2 Meng2 Meng2 Meng2 Meng2 Menggambar dengan Line gambar dengan Line gambar dengan Line gambar dengan Line gambar dengan Line TTTTTooloolooloolool

1. Pilih Line TLine TLine TLine TLine Tooloolooloolool

2. Pada properties mucul  pilihan ukuran warna dan tipe garis,  untuk

menentukan warna, style dan tebal dari garis.

Gambar 1'10 Properties line tool 9
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Membuat Gambar

2. Pada properties mucul  pilihan ukuran warna dan tipe pensil.

3.      Pilih drawing mode pada Options  dalam toolbox.

 Straighten - untuk menggambar garis lurus

 Smooth - untuk menggambar kurva yang halus

 Ink - untuk menggambar garis dengan bebas

Gambar 1.9 Gambar dengan pencil tool menggunakan mode streighten

2 Meng2 Meng2 Meng2 Meng2 Menggambar dengan Line gambar dengan Line gambar dengan Line gambar dengan Line gambar dengan Line TTTTTooloolooloolool

1. Pilih Line TLine TLine TLine TLine Tooloolooloolool

2. Pada properties mucul  pilihan ukuran warna dan tipe garis,  untuk

menentukan warna, style dan tebal dari garis.

Gambar 1'10 Properties line tool
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3. Menggambar dengan Pen Tool

1. 	 Pilih Pen Tool

2. 	 Klik mouse dengan pointer beberapa kali di stage, maka akan membentuk 

beberapa titik dengan garis lurus yang menghubungkannya.

3. 	 Kini coba yang lain, tetapi dengan menahan klik mouse tersebut sambil 

menarik ke arah posisi lain, maka akan membentuk garis lengkung. 

4. 	 Untuk membuat kurva terbuka atau tertutup dapat dilakukan dengan 

cara demikian:

	 -	 kurva terbuka - klik dua kali pada titik terakhir

	 - 	 kurva tertutup - letakkan Pen Tool di atas titik pertama, kemudian 		

	 klik tombol mouse

Gambar 11 Gambar garis lurus dan garis melengkung dengan pen tool

4. Menggambar dengan Brush Tool

Brush Tool digunakan untuk menggambar seperti dengan kuas pada saat 

melukis, dan dapat membuat beberapa efek seperti kaligrafi.  

Gambar12 Gambar dengan brush tool

1. 	 Pilih Brush Tool

2. 	 Pilih Fill Color untuk menentukan warna. 10
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Membuat Gambar

3.3.3.3.3. Meng Meng Meng Meng Menggambar dengan Pgambar dengan Pgambar dengan Pgambar dengan Pgambar dengan Pen en en en en TTTTTooloolooloolool

1. Pilih Pen TPen TPen TPen TPen Tooloolooloolool

2. Klik mouse dengan pointer beberapa kali di stage, maka akan membentuk

beberapa titik dengan garis lurus yang menghubungkannya.

3. Kini coba yang lain, tetapi dengan menahan klik mouse tersebut sambil

menarik ke arah posisi lain, maka akan membentuk garis lengkung.

4. Untuk membuat kurva terbuka atau tertutup dapat dilakukan dengan

cara demikian:

 kurva terbuka - klik dua kali pada titik terakhir

 kurva tertutup - letakkan Pen Tool di atas titik pertama, kemudian

klik tombol mouse

Gambar 1.11 Gambar garis lurus dan garis melengkung dengan pen tool

4.4.4.4.4. Meng Meng Meng Meng Menggambar dengan Brush gambar dengan Brush gambar dengan Brush gambar dengan Brush gambar dengan Brush TTTTTooloolooloolool

Brush Tool digunakan untuk menggambar seperti dengan kuas pada saat

melukis, dan dapat membuat beberapa efek seperti kaligrafi.

Gambar 1.12 Gambar dengan brush tool
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Membuat Gambar

3.3.3.3.3. Meng Meng Meng Meng Menggambar dengan Pgambar dengan Pgambar dengan Pgambar dengan Pgambar dengan Pen en en en en TTTTTooloolooloolool

1. Pilih Pen TPen TPen TPen TPen Tooloolooloolool

2. Klik mouse dengan pointer beberapa kali di stage, maka akan membentuk

beberapa titik dengan garis lurus yang menghubungkannya.

3. Kini coba yang lain, tetapi dengan menahan klik mouse tersebut sambil

menarik ke arah posisi lain, maka akan membentuk garis lengkung.

4. Untuk membuat kurva terbuka atau tertutup dapat dilakukan dengan

cara demikian:

 kurva terbuka - klik dua kali pada titik terakhir

 kurva tertutup - letakkan Pen Tool di atas titik pertama, kemudian

klik tombol mouse

Gambar 1.11 Gambar garis lurus dan garis melengkung dengan pen tool

4.4.4.4.4. Meng Meng Meng Meng Menggambar dengan Brush gambar dengan Brush gambar dengan Brush gambar dengan Brush gambar dengan Brush TTTTTooloolooloolool

Brush Tool digunakan untuk menggambar seperti dengan kuas pada saat

melukis, dan dapat membuat beberapa efek seperti kaligrafi.

Gambar 1.12 Gambar dengan brush tool
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Gambar 13 Pilihan warna dan mode

3. 	 Tentukan pilihan tool pada Options seperti pada  dengan  menggunakan 

pilihan seperti berikut. 

-	 Paint  Normal - lukisan menimpa seluruh gambar pada layer yang 

sama

- 	 Paint Fills - lukisan pada area gambar dan area kosong, garis uotline 

tetap ada

- 	 Paint Behind - lukisan di stage pada area yang kosong di belakang 

gambar

- 	 Paint Selection - lukisan di dalam area yang dipilih

- 	 Paint Inside  - lukisan pada area gambar, garis uotline tetap  ada

Gambar 14 Gambar dengan macam-macam option

5. Menggambar dengan Oval dan Rectangle Tool

Lingkaran dan elips dapat dibuat dengan menggunakan Oval Tool dan 

kotak dengan Rectangle Tool. 

1. 	 Pilih Oval Tool atau  Rectangle Tool

2. Untuk menggambar kotak, klik pada Rectangle Tool dan membuat 

gambar pada stage. Untuk mengatur warna outline dan bidang dapat 

dipilih dengan Stroke Color dan Fill Color

11
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Membuat Gambar

1. Pilih BrBrBrBrBrush Tush Tush Tush Tush Tooloolooloolool

2. Pilih Fill ColorFill ColorFill ColorFill ColorFill Color untuk menentukan warna.

Gambar 1.13 Pilihan warna dan mode

3. Tentukan pilihan tool pada Options seperti pada  dengan  menggunakan

pilihan seperti berikut.

 Paint  Normal     - lukisan menimpa seluruh gambar pada layer yang

sama

 Paint Fills - lukisan pada area gambar dan area kosong, garis uotline

tetap ada

 Paint Behind - lukisan di stage pada area yang kosong di belakang

gambar

 Paint Selection - lukisan di dalam area yang dipilih

 Paint Inside  - lukisan pada area gambar, garis uotline tetap  ada

Gambar 1.14 Gambar dengan macam-macam option

5.5.5.5.5. Meng Meng Meng Meng Menggambar dengan Ovgambar dengan Ovgambar dengan Ovgambar dengan Ovgambar dengan Oval dan Rectangle al dan Rectangle al dan Rectangle al dan Rectangle al dan Rectangle TTTTTooloolooloolool

Lingkaran dan elips dapat dibuat dengan menggunakan Oval Tool dan kotak

dengan Rectangle Tool.

Stroke Color

Fill Color

Default Color Swap Color

No Color

Brush mode

. Brush size

Brush shape
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Membuat Gambar

1. Pilih BrBrBrBrBrush Tush Tush Tush Tush Tooloolooloolool

2. Pilih Fill ColorFill ColorFill ColorFill ColorFill Color untuk menentukan warna.

Gambar 1.13 Pilihan warna dan mode

3. Tentukan pilihan tool pada Options seperti pada  dengan  menggunakan

pilihan seperti berikut.

 Paint  Normal     - lukisan menimpa seluruh gambar pada layer yang

sama

 Paint Fills - lukisan pada area gambar dan area kosong, garis uotline

tetap ada

 Paint Behind - lukisan di stage pada area yang kosong di belakang

gambar

 Paint Selection - lukisan di dalam area yang dipilih

 Paint Inside  - lukisan pada area gambar, garis uotline tetap  ada

Gambar 1.14 Gambar dengan macam-macam option

5.5.5.5.5. Meng Meng Meng Meng Menggambar dengan Ovgambar dengan Ovgambar dengan Ovgambar dengan Ovgambar dengan Oval dan Rectangle al dan Rectangle al dan Rectangle al dan Rectangle al dan Rectangle TTTTTooloolooloolool

Lingkaran dan elips dapat dibuat dengan menggunakan Oval Tool dan kotak

dengan Rectangle Tool.

Stroke Color

Fill Color

Default Color Swap Color

No Color

Brush mode

. Brush size

Brush shape
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Gambar 15. Gambar oval dengan warna outline sesuai Stroke Color dan bidang sesuai dengan Fill 
Color

6. Mewarnai dengan Paint Bucket

Paint Bucket Tool digunakan untuk mengisi area tertutup. Tool tersebut 

juga dapat mengisi warna solid, gradient  dan bitmap. Bila garis yang membatasi 

bidang tidak tertutup, Paint Bucket  tetap dapat menggunakan untuk mewarnai 

bidang yang dikehendaki.

Gambar 16  Garis yang mebatasi bidang       		 Gambar17 Pilihan untuk menutup 		
	 sebelah kiri tidak tertutup, terdapat gap         		 gap

Untuk menggunakan Paint Bucket Tool:

1. 	 Pilih Bucket Tool

2. 	 Pilih Fill Color pada Toolbox.

3. 	 Pada Options, tentukan pilihan Gap supaya dapat menutup area yang 

tidak tertutup dengan warna.

4. 	 Klik pada object di stage.

7.  Mewarnai dengan Panel Color Mixer

Panel Color Mixer digunakan untuk mengisi area dengan warna solid, 

gradient dan bitmap.

1. 	 Pilih Window —> Color Mixer. Panel Color Mixer mempunyai fill style 

seperti Solid, Linear Gradient, Radial Gradient, dan Bitmap.
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Membuat Gambar

1. Pilih Oval TOval TOval TOval TOval Tooloolooloolool      atau  Rectangle TRectangle TRectangle TRectangle TRectangle Tooloolooloolool

2. Untuk menggambar kotak, klik pada Rectangle Tool dan membuat gambar

pada stage. Untuk mengatur warna outline dan bidang dapat dipilih

dengan Stroke Color dan Fill Color

Gambar 1.15. Gambar oval dengan warna outline sesuai Stroke Color dan
bidang sesuai dengan Fill Color

6. Mewarnai dengan Paint Bucket6. Mewarnai dengan Paint Bucket6. Mewarnai dengan Paint Bucket6. Mewarnai dengan Paint Bucket6. Mewarnai dengan Paint Bucket

Paint Bucket Tool digunakan untuk mengisi area tertutup. Tool tersebut juga

dapat mengisi warna solid, gradient  dan bitmap. Bila garis yang membatasi bidang

tidak tertutup, Paint Bucket  tetap dapat menggunakan untuk mewarnai bidang

yang dikehendaki.

Gambar 1.16  Garis yang mebatasi bidang       Gambar 1.17 Pilihan untuk menutup
sebelah kiri tidak tertutup, terdapat gap         gap

Untuk menggunakan Paint Bucket TUntuk menggunakan Paint Bucket TUntuk menggunakan Paint Bucket TUntuk menggunakan Paint Bucket TUntuk menggunakan Paint Bucket Tool:ool:ool:ool:ool:

1. Pilih Bucket TBucket TBucket TBucket TBucket Tooloolooloolool

2. Pilih Fill ColorFill ColorFill ColorFill ColorFill Color pada Toolbox.

3. Pada Options, tentukan pilihan Gap supaya dapat menutup area yang

tidak tertutup dengan warna.

4. Klik pada object di stage.

         Stroke Color outline dengan warna sesuai
Stroke Color

          Fill Color bidang dengan warna
sesuai
Fill Color
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Membuat Gambar
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tidak tertutup dengan warna.
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         Stroke Color outline dengan warna sesuai
Stroke Color

          Fill Color bidang dengan warna
sesuai
Fill Color
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l Solid

	 1. Klik area object yang diinginkan.

	 2. Klik kotak Fill Style, kemudian pilih Solid.

	 3. Klik kotak Fill Color untuk memilih warna.

l Gradient

1. Klik area object yang diinginkan.

2. Pilih Linear atau Radial Gradient.

3. Klik Pointer untuk memilih warna yang diinginkan.

4. Klik Pointer Color untuk memilih warna dari tabel warna.

l Bitmap

1. 	 Impor lebih dulu file bitmap yang akan digunakan. Gambar  

tersebut  masuk ke dalam Panel Fill - Bitmap.

2. Tentukan area atau object yang akan diberi bitmap.

3. Klik icon bitmap untuk mengisi area object.

	 Gambar18 Panel Color Mixer	    Gambar19 Pilihan gradient linear

8.  Overlapping Shapes

Pada saat menggunakan  Pencil, Line, Oval, Rectangle, atau Brush Tool 

untuk membuat gambar garis yang melewati garis atau bidang lain, maka garis 

yang overlapping akan terbagi menjadi beberapa bagian menurut titik potong 

seperti pada Gambar20.

 

Gambar 20 Overlapping shape
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Membuat Gambar

6. Mewarnai dengan Panel Color Mixer6. Mewarnai dengan Panel Color Mixer6. Mewarnai dengan Panel Color Mixer6. Mewarnai dengan Panel Color Mixer6. Mewarnai dengan Panel Color Mixer

Panel Color Mixer digunakan untuk mengisi area dengan warna solid, gra-

dient dan bitmap.

1. Pilih WWWWWindow indow indow indow indow —> Color Mixer Color Mixer Color Mixer Color Mixer Color Mixer. . . . . Panel Color Mixer mempunyai fill

style seperti Solid, Linear Gradient, Radial Gradient, dan Bitmap.

 Solid

1. Klik area object yang diinginkan.

2. Klik kotak Fill Style, kemudian pilih Solid.

3. Klik kotak Fill Color untuk memilih warna.

 Gradient

1. Klik area object yang diinginkan.

2. Pilih Linear atau Radial Gradient.

3. Klik Pointer untuk memilih warna yang diinginkan.

4. Klik Pointer Color untuk memilih warna dari tabel warna.

 Bitmap

1. Impor lebih dulu file bitmap yang akan digunakan. Gambar

              tersebut  masuk ke dalam Panel Fill - Bitmap.

2. Tentukan area atau object yang akan diberi bitmap.

3. Klik icon bitmap untuk mengisi area object.

Gambar 1.18 Panel Color Mixer      Gambar 1.19 Pilihan gradient linear
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Membuat Gambar

7.  Overlapping Shapes7.  Overlapping Shapes7.  Overlapping Shapes7.  Overlapping Shapes7.  Overlapping Shapes

Pada saat menggunakan  Pencil, Line, Oval, Rectangle, atau Brush Tool untuk

membuat gambar garis yang melewati garis atau bidang lain, maka garis yang

overlapping akan terbagi menjadi beberapa bagian menurut titik potong seperti

pada Gambar 1.20.

Gambar 1.20 Overlapping shape

Untuk melihat efek dari overlapping line:Untuk melihat efek dari overlapping line:Untuk melihat efek dari overlapping line:Untuk melihat efek dari overlapping line:Untuk melihat efek dari overlapping line:

1. Gambar segi empat

2. Gambar garis yang berada di atas segi empat

3. Pisahkan garis atas dan bawah segi  empat  dengan Arrow Tool.

4. Pisahkan bidang di sebelah kiri garis dan sebelah kanan garis.
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Untuk melihat efek dari overlapping line:

1. 	 Gambar segi empat

2. 	 Gambar garis yang berada di atas segi empat

3. 	 Pisahkan garis atas dan bawah segi  empat  dengan Arrow Tool.

4. 	 Pisahkan bidang di sebelah kiri garis dan sebelah kanan garis.

D. Latihan 
1. 	 Buatlah  gambar batang padi dengan Pencil Tool dan diberi warna 

menggunakan Paint Bucket Tool. 

2. 	 Buatlah  tiga buah lingkaran dengan warna solid, gradasi dan bitmap!

3. 	 Buatlah gambar kupu-kupu  menggunakan tools yang disediakan!
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Animasi  Dasar
Setelah mempelajari bagian ini, diharapkan dapat:

1. Membuat animasi gambar frame-by-frame

2. Membuat animasi tweening

3. Membuat animasi shape tweening

2
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A. Dasar Animasi
Dalam Flash terdapat dua macam cara membuat animasi, yaitu frame-by-

frame animation dan tweened animation. Frame-by-frame animation dilakukan 

dengan membuat gambar yang berbeda-beda, kemudian ditempatkan pada frame-

frame secara berurutan. Tweened animation dibuat dengan menentukan posisi 

frame awal dan akhir. Pengerjaan frame di antara kedua posisi frame tersebut (in 

between frames) dilakukan oleh Flash.  

1. Keyframe

Keyframe adalah sebuah frame yang didefinisikan terlebih dulu untuk 

pembuatan animasi. Frame tersebut merupakan frame kunci perubahan pada 

animasi. Perbedaan keyframe pada frame-by-frame animation dan tweened 

animation:

l  	 frame-by-frame animation                                                                 

    	 Pada frame-by-frame animation (animasi frame-by-frame), setiap frame      

adalah keyframe sehingga  setiap frame sangat berarti dalam animasi. 

l  	 tweened animation                                                              

    	 Pada tweened animation, keyframe  merupakan kunci yaitu salah 

satu frame yang  penting dalam  animasi. Dua keyframe membentuk 

animasi dengan adanya frame-frame di antaranya.

2. Gambaran animasi pada  Timeline 

Gambaran keyframe pada area Timeline dapat dilihat dalam bentuk titik 

hitam. Macam gambaran pada area Timeline saat pembuatan animasi: 

Gambaran motion-tweened animation. Frame-frame yang membentuk 

tweened animation digambarkan dengan garis berikut tanda panah hitam 

dengan latar belakang berwarna biru terang. 
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Shape-tweened animation. Frame-frame yang membentuk tweened 

animation digambarkan sebagai garis berikut tanda panah hitam dengan 

latar belakang berwarna hijau terang.  

Garis putus menunjukkan bahwa keyframe akhir tidak ada.  

	

Gambaran menunjukkan bahwa frame-frame yang ada sama dengan frame 

awal.

Huruf “a” kecil menunjukkan bahwa frame berhubungan dengan action 

yang dapat dilihat pada panel Action.

Gambar bendera merah menunjukkan bahwa pada frame tersebut terdapat 

label atau komentar. 

3. Frame-by-frame animation

Animasi frame-by-frame seperti pekerjaan manual pada pembuatan film 

animasi, yaitu dengan membuat gambar satu persatu untuk setiap frame. Contoh 

berikut adalah animasi yang dibuat dengan  menempatkan 5 buah gambar bitmap. 

Posisi maupun skala gambr pada setiap frame diatur, sehingga sejumlah frame 

yang banyak membentuk animasi. 

Untuk membuat animasi frame-by-frame:
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Untuk membuat animasi frame-by-frame:

1.    Buat file baru, pilih Flash File (ActionScript 2.0)

2. 	 Pada File > Import. Kemudian impor file gambar dari CD bird1.jpg”, 

bird2.jpg”, “bird3.jpg”, “bird4.jpg” dan“bird5.jpg”. Pada Library akan 

muncul symbol dari kelima gambar tersebut.

3. 	 Klik frame 1 pada timeline, kemudian drag symbol “bird1.jpg” dari 

Library ke dalam stage.

4. 	 Buat keyframe baru setelah frame tersebut dengan cara Insert > 

Timeline > Keyframe.

5. 	 Drag gambar “bird2.jpg” dari Library ke dalam stage.

6. 	 Ulangi untuk memasukkan gambar “bird3.jpg”, “bird4.jpg” dan 

“bird5.jpg” ke dalam stage. Posisi dan besar tiap gambar diubah, 

sehingga akan menghasilkan animasi burung terbang. Makin banyak 

frame yang dibuat, kualitas animasi makin baik.

7. 	 Pilih Control > Test Movie.

8. 	 Simpan file tersebut dengan nama frameByFrame.fla.

Gambar 1 Animasi frame by frame dan keyfrrame pada timeline

Animasi  dengan Macromedia Flash berikut ActionScript

56

Atas: Gambar 6.1.
Gambar pada frame-by-
frame animation

Bawah: Gambar 6.2.
Timeline pada frame-by-
frame animation

Untuk membuat animasi frame-by-frame:Untuk membuat animasi frame-by-frame:Untuk membuat animasi frame-by-frame:Untuk membuat animasi frame-by-frame:Untuk membuat animasi frame-by-frame:

1. Pada   FileFileFileFileFile —> ImportImportImportImportImport. Kemudian impor file gambar dari CD "source/
bird1.jpg", "source/bird2.jpg", "source/bird3.jpg", "source/bird4.jpg" dan
"source/bird5.jpg". Pada Library akan muncul symbol dari kelima gambar
tersebut.

2. Tentukan  keyframe dengan cara pilih InsertInsertInsertInsertInsert —> Keyframe. Keyframe. Keyframe. Keyframe. Keyframe. Drag sym-
bol "bird1.jpg" dari Library ke dalam stage.

3. Buat keyframe baru setelah frame tersebut dengan cara InsertInsertInsertInsertInsert —>
Keyframe.Keyframe.Keyframe.Keyframe.Keyframe.

4. Drag gambar "bird2.jpg" dari Library ke dalam stage.

5.  Ulangi untuk memasukkan gambar  "bird3.jpg", "bird4.jpg" dan "bird5.jpg"
ke dalam stage. Posisi dan besar tiap gambar diubah, sehingga akan
enghasilkan animasi burung terbang. Makin banyak frame yang dibuat,
kualitas animasi makin baik.

6.  Pilih  ContrContrContrContrContrololololol —> TTTTTest Movie.est Movie.est Movie.est Movie.est Movie.

7. Simpan file tersebut dengan nama lat601_frame by frame.fla.lat601_frame by frame.fla.lat601_frame by frame.fla.lat601_frame by frame.fla.lat601_frame by frame.fla.
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4. Shape Tweening animation

Animasi shape tweening adalah animasi perubahan bentuk (shape), seperti  

morphing, yaitu perubahan dari satu bentuk ke bentuk lain. Selain bentuk, lokasi, 

ukuran dan warna juga dapat dibuat tweening. Shape tweening hanya digunakan 

untuk  shape saja, dan tidak dapat digunakan untuk symbol, gambar bitmap atau 

satu blok dari teks. 

Gambar 2 Lingkaran pada frame 1 dan segiempat pada frame 20

Untuk  membuat shape tweening:

1. 	 Buat file baru, pilih Flash File (ActionScript 2.0)

2. 	 Tentukan frame untuk memulai animasi, Gambar image awal yaitu 

lingkaran dengan warna biru.

3. 	 Tentukan keyframe kedua, yaitu frame 20 dan buat segiempat dengan 

warna orange. 

4. 	 Aktifkan seluruh frame dari frame 1 sampai dengan frame 20, dengan 

cara menekan frame 1 pada timeline, kemudian tekan Sfift dan klik 

frame 20 dengan mouse. 

6. 	 Pada window Properties pilih Shape.

Gambar 3  Properties untuk memilih animasi shape
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7. Pilih  Control > Test Movie untuk memeriksa hasilnya.

8. Simpan file tersebut dengan nama shapeTweening.fla

5. Motion tweening

Pada animasi ini, property dari instance, group dan text block dapat 

diubah. Flash dapat men-tween warna dari instance dengan gradasi, fade in dan 

fade out. Untuk men-tween warna dari group dan tulisan harus dijadikan symbol 

terlebih dulu.

Untuk membuat motion tweening:

1. 	 Buat file baru, pilih Flash File (ActionScript 2.0)

2. 	 Klik pada frame 1, dan buat image awal lingkaran, atau drag simbol 

graphic dari Library.

3. 	 Pastikan frame awal yang aktif, pilih Insert > Create Motion Tween 

(Create Classic Tween pada Adobe Flash CS5)

4. 	 Tentukan frame akhir, dengan memilih  Insert > Timeline > Keyframe.

5. 	 Pastikan frame akhir yang aktif.

6. 	 Gerakkan gambar pada posisi yang dikehendaki.

7. 	 Pilih Control > Test Movie untuk memeriksa animasi tweening.

8. 	 Simpan file tersebut dengan nama motionTweening.fla.

Gambar 4  Lingkaran pada frame 1 dan  setelah dipindahkan letaknya pada frame 20



Animasi Dasar

Multimedia Interaktif 20

Motion tweening dapat digunakan untuk membuat animasi dari image 

yang sudah ada, atau file yang diimpor. 

Gambar 5  Motion Tweening menggunakan file yang diimpor

Untuk membuat animasi dari file image

1. 	 Pilih frame di mana akan dimulai animasi, kemudian import file “insect.

gif”. 

2. 	 Pastikan frame awal yang aktif, pilih Insert > Create Motion Tween

3. 	 Tentukan frame akhir dengan memilih Insert —> Timeline > Keyframe.

4. 	 Pastikan frame akhir yang aktif.

5. 	 Gerakkan gambar pada posisi yang dikehendaki.

6. 	 Untuk mengatur perubahan warna pada frame akhir, pada Properties, 

pilih perubahan warna yang dikehendaki. Terdapat empat macam 

pilihan yaitu  Brightness,  Tint,  Alpha, dan  Advance.

Gambar 6 Pilihan efek warna dan persentase pada pilihan Alpha
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6.  Select InsertInsertInsertInsertInsert —> KeyframeKeyframeKeyframeKeyframeKeyframe

7. Pastikan frame akhir yang aktif.

8. Gerakkan gambar pada posisi yang dikehendaki.

9. Pilih ContrContrContrContrContrololololol —> TTTTTest Movie est Movie est Movie est Movie est Movie untuk memeriksa animasi tweening.

10. Simpan file tersebut dengan nama motionTmotionTmotionTmotionTmotionTweening.fla.weening.fla.weening.fla.weening.fla.weening.fla.

Gambar 2.5  Lingkaran pada frame 1 dan  setelah dipindahkan letaknya pada frame
20

Motion tweening dapat digunakan untuk membuat animasi dari image yang

sudah ada. Contoh berikut adalah image dengan format file .gif.

 keyframe         frame-frame antara   keyframe

Gambar 2.6  Motion tweening menggunakan  image dari file yang dapat diimpor
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7. 	 Pilih  Control —> Test Movie untuk memeriksa animasi tweening.

8.	 Simpan file tersebut dengan nama tweeningInsect.fla.

6. Motion tweening dengan path

Gerakan object pada motion tweening dapat dibuat mengikuti path (jalur) 

yang ditentukan. Path berupa garis tertuka maupun tertutup, misalnya lingkaran 

dan elips. 

Gambar 7  Motion tweening dengan path

Untuk membuat animasi mengikuti path:

1. 	 Buat file baru dan buat gambar lingkaran.

2. 	 Pastikan frame awal yang aktif, pilih Insert > Create Motion Tween.

3. 	 Tentukan frame akhir dengan memilih Insert > Timeline > Keyframe.

4. 	 Pada Layer 1 pilih Insert > Timeline > Motion Guide, maka muncul 

sebuah layer baru. Layer tersebut digunakan untuk menempatkan 

gambar yang digunakan sebagai path. 
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5. 	 Gambar dengan Pen, Pencil, Line, Circle, atau Rectangle tool untuk 

membuat path yang diinginkan.

7. 	 Pastikan gambar  lingkaran tepat (snap center) pada awal path.

8.	  Klik frame akhir pada Layer 1, kemudian pindahkan gambar lingkaran 

pada ujung akhir dari path. 

9. 	 Untuk membuat background dapat diambil dari salah satu image. 

Image tersebut diperbesar atau diperkecil sehingga sesuai dengan 

ukuran stage. Layer background harus ditampatkan paling bawah. 

10. 	 Pilih Control > Test Movie untuk memeriksa animasi tweening  

ditampilkan mengikuti path.

11. 	 Simpan file tersebut dengan nama tweeningPath.fla.

D. Latihan 
1. 	 Buatlah shape animation yang menggambarkan perubahan dari huruf 

“A” berwarna merah menjadi huruf “B” berwarna biru!

2. 	 Buatlah animasi motion tweening gambar kupu-kupu yang bergerak 

mengikuti path berbentuk lingkaran.

3. 	 Buatlah animasi gambar dengan efek alpha dan animasi gambar lain 

dengan efek brightness!  
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Animasi Teks dan Image

Animasi Teks
dan Image

Setelah mempelajari bagian ini, diharapkan dapat:

1. Membuat animasi teks

2. Membuat animasi dengan transformasi

3. Membuat animasi dengan mask

3
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Animasi Teks dan Image

A. Animasi Image
Image yang digunakan untuk animasi dapat diambil dari file image dengan 

cara mengimpornya ke dalam Flash. 

1. Transisi Warna

 Setiap gambar merupakan instance dari suatu simbol, dapat dilakukan 

efek warna terhadapnya. Untuk itu dapat digunakan panel Effect.

Untuk membuat effek warna:

1. 	 Buat file baru.

2. 	 Pilih  File  > Import, kemudian impor  file  “garden.jpg”. Perkecil 

gambar supaya tingginya menjadi 100 piksel.

3. 	 Buat animasi motion tweening dari frame 1 sampai frame 20.. 

4. 	 Pada Properties  terdapat beberapa pilihan, yaitu none,  brightness, 

alpha, tint dan advance. Tentukan nilai  Alpha 20%. 

5. 	 Buat layer baru untuk menempatkan gambar PalmTree.

6. 	 Pilih  File > Import, kemudian impor file “palmTree.tif”. Perkecil 

gambar supaya tingginya menjadi 100 piksel, dan letakkan di samping 

gambar garden.

Gambar 1 Efek warna pada animasi
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Animasi Huruf dan Mask

6. Buat animasi motion tweening.

7. Buat layer baru untuk menempatkan gambar PalmTree.

8. Pilih  FileFileFileFileFile —> ImportImportImportImportImport, kemudian impor file “palmTree.tif”. Perkecil

gambar supaya tingginya menjadi 100 piksel, dan letakkan di smaping

gambar garden.

9. Pilih  InsertInsertInsertInsertInsert —> Convert to SymbolConvert to SymbolConvert to SymbolConvert to SymbolConvert to Symbol, buat symbol movie clip

“palmTreeMc”.

10. Buat keyframe kedua pada frame 20.

11. Pada frame 1 layer “Palm Tree”, pilih efek PrPrPrPrPropertiesopertiesopertiesopertiesoperties. Terdapat pilihan

none,  brightness, alpha, tint, advance. Pilih Alpha 20% untuk  gambar

tersebut. Pilihan effect dapat berfungsi bila gambar telah dibuat symbol

movie clip.

12. Buat animasi motion tweening.

13. Pilih  ContrContrContrContrContrololololol —> TTTTTest Movie, est Movie, est Movie, est Movie, est Movie, maka animasi tweening akan

ditampilkan dengan gambar yang warnanya menghilang.

14. Simpan file tersebut dengan nama effectImage.fla.effectImage.fla.effectImage.fla.effectImage.fla.effectImage.fla.

Gambar 3.2 Effect warna pada animasi foto
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7. 	 Buat animasi motion tweening dari frame 1 sampai frame 20.. 

8. 	 Pada frame 1 layer “Palm Tree”, pilih efek Properties. Terdapat pilihan 

none,  brightness, alpha, tint, advance. Pilih Alpha 20% untuk  gambar 

tersebut. 

9. 	 Pilih  Control > Test Movie, maka animasi tweening akan ditampilkan 

dengan gambar yang warnanya menghilang.

10. 	 Simpan file tersebut dengan nama effectImage.fla.

B. Animasi Teks

1. Mengubah warna dan transparansi teks

Setiap teks merupakan instance dari suatu simbol dapat dilakukan efek 

warna terhadapnya. Untuk itu dapat digunakan Effect panel. 

Untuk membuat effek warna pada teks:

1. 	 Buka file  “effectImage.fla”.

2. 	 Buat layer “Teks garden”untuk menempatkan teks pertama.

3. 	 Buat teks dengan Text tool pada stage “FLOWER GARDEN”.

4. 	 Buat animasi motion tweening.

5. 	 Buat effect warna pada teks seperti membuat efek pada animasi image.

6. 	 Buat layer “Teks palm tree”untuk menempatkan teks kedua.

7. 	 Buat teks “PALM IN THE BEACH”, dan dibuat animasi seperti teks 

pertama.

8. 	 Pilih Control > Test Movie, maka animasi tweening akan ditampilkan 

dengan teks yang warnanya menghilang.

9. 	 Simpan file tersebut dengan nama effectText.fla.



Multimedia Interaktif 26

Animasi Teks dan Image

Gambar 2 Properti untuk mengatur huruf

Gambar 3 Animasi image dan huruf  

2. Animasi teks dengan transformasi

Langkah-langkah untuk membuat animasi teks:

1. 	 Buka file  “effectImage.fla”.

2. 	 Buat layer untuk menempatkan teks “FlOWER”.

3. 	 Pilih  Insert > Keyframe untuk membuat keyframe pertama.

4. 	 Buat teks “FLOWER” dengan Text tool pada stage.
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Gambar 3.4 Animasi foto dan huruf

2. Animasi teks dengan transformasi2. Animasi teks dengan transformasi2. Animasi teks dengan transformasi2. Animasi teks dengan transformasi2. Animasi teks dengan transformasi

Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:

1. Buka file  “effectImage.fla”.

2. Buat layer untuk menempatkan teks “FlOWER”.

3. Pilih  InsertInsertInsertInsertInsert —> Keyframe Keyframe Keyframe Keyframe Keyframe untuk membuat keyframe pertama.

4. Buat teks “FLOWER” dengan TTTTText toolext toolext toolext toolext tool pada stage.

5. Buat motion tweening seperti telah dibicarakan sebelumnya.
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B.B.B.B.B. Animasi  Animasi  Animasi  Animasi  Animasi TTTTTeksekseksekseks

1. Mengubah warna dan transparansi teks1. Mengubah warna dan transparansi teks1. Mengubah warna dan transparansi teks1. Mengubah warna dan transparansi teks1. Mengubah warna dan transparansi teks

Setiap teks merupakan instance dari suatu simbol dapat dilakukan efek warna

terhadapnya. Untuk itu dapat digunakan Effect panel.

Untuk membuat effek warna pada teks:Untuk membuat effek warna pada teks:Untuk membuat effek warna pada teks:Untuk membuat effek warna pada teks:Untuk membuat effek warna pada teks:

1. Buka file  “effectImage.fla”.

2. Buat layer “Teks garden”untuk menempatkan teks pertama.

3. Pilih  InsertInsertInsertInsertInsert —> Keyframe Keyframe Keyframe Keyframe Keyframe , keyframe pertama.

4. Buat teks dengan TTTTText toolext toolext toolext toolext tool pada stage “FLOWER GARDEN”.

5. Buat animasi motion tweening.

6. Pilih InsertInsertInsertInsertInsert —> Convert to SymbolConvert to SymbolConvert to SymbolConvert to SymbolConvert to Symbol, buat symbol movie clip dengan

nama “teksGardenMc”.

7. Buat effect warna pada teks.

9. Buat layer “Teks palm tree”untuk menempatkan teks kedua.

10. Buat teks “PALM IN THE BEACH”, dan dibuat animasi seperti teks

pertama.

11. Select ContrContrContrContrContrololololol —> TTTTTest Movie, est Movie, est Movie, est Movie, est Movie, maka animasi tweening akan

ditampilkan dengan teks yang warnanya menghilang.

12. Simpan file tersebut dengan nama efefefefeffectTfectTfectTfectTfectText.fla.ext.fla.ext.fla.ext.fla.ext.fla.

Gambar 3.3 Properti untuk mengatur huruf
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5. 	 Buat motion tweening seperti telah dibicarakan sebelumnya.

6. 	 Klik pada frame 1, pilih  Modify > Transform > Free Transform. 

Kemudian teks diputar 90 derajat dan letaknya dipindahkan. 

7. 	 Buat layer untuk menempatkan teks “IN THE BEACH”.

8. 	 Pilih  Insert > Keyframe untuk membuat keyframe pertama.

9. 	 Buat teks “IN THE BEACH” dengan Text tool pada stage.

10. 	 Buat motion tweening seperti telah dibicarakan sebelumnya.

11. 	 Klik pada frame 1, pada layer “In the beach”. Pindahkan huruf ke tempat 

lain, kemudian pilih  Modify > Transform > Scale untuk memperbesar 

huruf.

12. 	 Pilih  Control > Test Movie, maka animasi teks akan ditampilkan 	

mengikuti path.

13. 	 Simpan file tersebut dengan nama teksTransform.fla. 

Gambar 4 Animasi image dan huruf  dengan tranbsformasi
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6. Klik pada frame 1, pilih  ModifyModifyModifyModifyModify —> TTTTTransform ransform ransform ransform ransform —> FrFrFrFrFree Tee Tee Tee Tee Transform.ransform.ransform.ransform.ransform.

Kemudian teks diputar 90 derajat dan letaknya dipindahkan.

7. Buat layer untuk menempatkan teks “IN THE BEACH”.

8. Pilih  InsertInsertInsertInsertInsert —> Keyframe Keyframe Keyframe Keyframe Keyframe untuk membuat keyframe pertama.

9. Buat teks “IN THE BEACH” dengan TTTTText toolext toolext toolext toolext tool pada stage.

10. Buat motion tweening seperti telah dibicarakan sebelumnya.

11. Klik pada frame 1, pada layer "In the beach". Pindahkan huruf ke tempat

lain, kemudian pilih  ModifyModifyModifyModifyModify —> TTTTTransform ransform ransform ransform ransform —> Scale Scale Scale Scale Scale untuk

memperbesar huruf.

12. Pilih  ContrContrContrContrContrololololol —> TTTTTest Movie, est Movie, est Movie, est Movie, est Movie, maka animasi teks akan ditampilkan

mengikuti path.

13. Simpan file tersebut dengan nama teksTteksTteksTteksTteksTransform.fla.ransform.fla.ransform.fla.ransform.fla.ransform.fla.

Gambar 3.5 Animasi huruf dengan transformasi, gambar atas memperlihatkan posisi
pada frame awal dan gambar bawah pada frame akhir
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3. Animasi teks dengan path

Setiap karakter merupakan instance dari suatu symbol yang dapat diubah 

warnanya menggunakan panel Effect.  

Langkah-langkah untuk membuat animasi teks:

1. 	 Buka file  “effectImage.fla”.

2. 	 Buat layer untuk menempatkan teks “FlOWER”.

3. 	 Pilih  Insert > Keyframe untuk membuat keyframe pertama.

4. 	 Buat teks “FLOWER” dengan Text tool pada stage.

5. 	 Buat motion tweening seperti telah dibicarakan sebelumnya.

6. 	 Pada layer klik tombol kanan mouse, pilih Add Motion Guide.

7. 	 Gambar dengan Pen, Pencil, Line, Circle, Rectangle tool path yang  

diinginkan.

8.	 Snap center dari teks pada awal path, kemudian pada akhir path

9. 	 Ulangi no 2 - 8 untuk teks ‘BEACH”.

Gambar 5 Animasi huruf dengan path
7
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3. Animasi teks dengan path3. Animasi teks dengan path3. Animasi teks dengan path3. Animasi teks dengan path3. Animasi teks dengan path

Untuk membuat animasi teks:Untuk membuat animasi teks:Untuk membuat animasi teks:Untuk membuat animasi teks:Untuk membuat animasi teks:

Setiap karakter merupakan instance dari suatu symbol yang dapat diubah

warnanya menggunakan panel Effect.

Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:Langkah-langkah untuk membuat animasi teks:

1. Buka file  “effectImage.fla”.

2. Buat layer untuk menempatkan teks “FlOWER”.

3. Pilih  InsertInsertInsertInsertInsert —> Keyframe Keyframe Keyframe Keyframe Keyframe untuk membuat keyframe pertama.

4. Buat teks “FLOWER” dengan TTTTText toolext toolext toolext toolext tool pada stage.

5. Buat motion tweening seperti telah dibicarakan sebelumnya.

6. Pada layer klik tombol kanan mouse, pilih Add Motion Guide.Add Motion Guide.Add Motion Guide.Add Motion Guide.Add Motion Guide.

7. Gambar dengan Pen, Pencil, Line, Circle, Rectangle tool path yang

diinginkan.

8. Snap center dari teks pada awal path, kemudian pada akhir path.

Gambar 3.6 Animasi huruf dengan path
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10. 	 Pilih  Control —> Test Movie, maka animasi teks akan ditampilkan 	

mengikuti path.

11. 	 Simpan file tersebut dengan nama teksPath.fla.

C. Animasi Mask

1. Animasi title - mask

Untuk membuat mask pada teks:

1. 	 Buat file baru.

2. 	 Buat layer pertama “Pariwisata” untuk menempatkan judul.

3. 	 Buat teks “PARIWISATA” dengan warna yellow. Buat panjang frame 

dari frame 1 sampai frame 30.

4. 	 Buat layer kedua “Lingkaran” untuk menempatkan mask.

6. 	 Buat lingkaran atseu persegi empat hingga menutupi huruf ‘P’. 

7. 	 Buat motion tweening dari frame 1 sampai frame 30. Klik pada frame 

30, kemudian lakukan transformasi skala terhadap lingkaran sehingga 

lingkaran  membesar dan menutupi seluruh huruf “PARIWISATA”.

Gambar 6 Animasi huruf dengan mask 
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12. Buat tweening animation dari frame 1 sampai frame 30. Klik pada frame

30, kemudian lakukan transformasi skala terhadap lingkaran sehingga

lingkaran  membesar dan menutupi seluruh huruf “PARIWISATA”.

13. Buat mask dengan cara klik pada layer “Lingkaran”, kemudian pilih

InsertInsertInsertInsertInsert —> Mask.Mask.Mask.Mask.Mask.

14. Buat layer ketiga “Akademi". Pada layer tersebut tempatkan teks

“AKADEMI” dengan warna biru muda.

15. Buat background movie warna biru dengan memilih ModifyModifyModifyModifyModify —> Docu-Docu-Docu-Docu-Docu-

ment.ment.ment.ment.ment.

16. Pilih   ContrContrContrContrContrololololol —> TTTTTest Movie est Movie est Movie est Movie est Movie untuk memeriksa hasilnya.

17. Simpan file tersebut dengan nama judulMask.fla.judulMask.fla.judulMask.fla.judulMask.fla.judulMask.fla.

Gambar 3.7 Animasi huruf dengan mask

2. Animasi gambar - mask2. Animasi gambar - mask2. Animasi gambar - mask2. Animasi gambar - mask2. Animasi gambar - mask

Untuk membuat mask pada  gambar:Untuk membuat mask pada  gambar:Untuk membuat mask pada  gambar:Untuk membuat mask pada  gambar:Untuk membuat mask pada  gambar:

1. Buat file baru dengan ukuran 400 x 600 piksel.

2. Buat layer pertama “Palm tree” untuk menempatkan gambar.

3. Import file "palmTree.jpg".
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2. Animasi gambar - mask

Untuk membuat mask pada  gambar:

1. 	 Buat file baru dengan ukuran 400 x 600 piksel.

2. 	 Buat layer pertama “Palm tree” untuk menempatkan gambar.

3. 	 Import file “palmTree.jpg”. 

4. 	 Buat layer kedua “Lingkaran” untuk menempatkan mask. Pada layer 

tersebut buat lingkaran.

5. 	 Buat motion tweening lingkaran sampai dengan frame 25, di mana 

lingkaran bertambah besar.

6. 	 Gambar lingkaran diperpanjang sampai frame 40.

7. 	 Pada layer lingkaran buat mask.

8. 	 Pilih   Control > Test Movie untuk memeriksa hasilnya.

9. 	 Simpan file tersebut dengan nama fotoMask.fla.

Gambar 7 Animasi image dengan mask
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Gambar 3.8 Animasi gambar dengan mask

4. Buat layer kedua “Lingkaran” untuk menempatkan mask. Pada layer

tersebut buat lingkaran.

5. Buat animasi tweening lingkaran sampai dengan frame 25, di mana

lingkaran bertambah besar.

6. Gambar lingkaran diperpanjang sampai frame 40.

7. Pada layer lingkaran buat mask.

8. Pilih   ContrContrContrContrContrololololol —> TTTTTest Movie est Movie est Movie est Movie est Movie untuk memeriksa hasilnya.

9. Simpan file tersebut dengan nama fotoMask.fla.fotoMask.fla.fotoMask.fla.fotoMask.fla.fotoMask.fla.
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D. Latihan 
1. 	 Buatlah mask untuk teks “MULTIMEDIA”, dimana mask layer 

bergerak dari kiri samar-samar ke kanan makin nyata!

2. 	 Buatlah animasi teks pada nomor 1, di mana tiap huruf bergerak 

mengikuti path berbenruk lingkaran!

3. 	 Buatlah animasi nomor 1 dan 2 menjadi satu movie.
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Button
Setelah mempelajari bagian ini, diharapkan dapat:

1. Membuat button 

2. Membuat button dengan image

3. Membuat button dengan animasi

4
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A. Button
Walaupun Flash menyediakan button dalam Common Libraries, tetapi 

pembuatan button perlu diketahui untuk mendapatkan macam-macam inovasi 

yang diperoleh dengan menggunakan prinsip pembuatan button. 

1. Button

Button sebenarnya merupakan suatu movie clip interaktif yang terdiri dari 

4 frame, yaitu frame 1 (up), frame 2 (over), frame 3 (down), dan fraem 4 (hit).. 

Setiap frame mempunyai fungsi yang berbeda-beda. 

l 	 Frame 1 (Up), bila kursor tidak berada dalam area button

l 	 Frame 2 (Over), bila kursor berada dalam area button

l 	 Frame 3 (Down), bila button diklik atau ditekan

l 	 Frame 4 (Hit), untuk menentukan area yang merespon saat mouse 

diklik. Area  ini tidak kelihatan saat movie berjalan.

Untuk membuat button:

1. 	 Buat file baru.

2. 	 Buat simbol graphic “circle1”, dan buat gambar lingkaran dengan 

warna merah.

3. 	 Buat simbol graphic “circle2”, dan buat gambar lingkaran dengan 

warna kuning.

4. 	 Buat simbol graphic “shadow”,  dan buat gambar lingkaran dengan 

warna abu-abu.

Gambar 1 Simbol graphic “circle1”
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Walaupun Flash menyediakan button dalam Common Libraries, tetapi 

pembuatan button perlu diketahui untuk mendapatkan macam-macam inovasi 

yang diperoleh dengan menggunakan prinsip pembuatan button. 

1. Button

Button sebenarnya merupakan suatu movie clip interaktif yang terdiri dari 

4 frame, yaitu frame 1 (up), frame 2 (over), frame 3 (down), dan fraem 4 (hit).. 

Setiap frame mempunyai fungsi yang berbeda-beda. 

l  Frame 1 (Up), bila kursor tidak berada dalam area button

l  Frame 2 (Over), bila kursor berada dalam area button

l  Frame 3 (Down), bila button diklik atau ditekan

l  Frame 4 (Hit), untuk menentukan area yang merespon saat mouse 

diklik. Area  ini tidak kelihatan saat movie berjalan.

Untuk membuat button:

1.  Buat file baru.

2.  Buat simbol graphic “circle1”, dan buat gambar lingkaran dengan 

warna merah.

3.  Buat simbol graphic “circle2”, dan buat gambar lingkaran dengan 

warna kuning.

4.  Buat simbol graphic “shadow”,  dan buat gambar lingkaran dengan 

warna abu-abu.

Gambar 1 Simbol graphic “circle1”
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A. ButtonA. ButtonA. ButtonA. ButtonA. Button

Walaupun Flash menyediakan button dalam Common Libraries, tetapi

pembuatan button perlu diketahui untuk mendapatkan macam-macam inovasi

yang diperoleh dengan menggunakan prinsip pembuatan button.

1. Button1. Button1. Button1. Button1. Button

Button sebenarnya merupakan suatu movie clip interaktif yang terdiri dari

4 frame, yaitu frame 1 (up), frame 2 (over), frame 3 (down), dan fraem 4 (hit)..

Setiap frame mempunyai fungsi yang berbeda-beda.

 Frame 1 (Up), bila kursor tidak berada dalam area button

 Frame 2 (Over), bila kursor berada dalam area button

 Frame 3 (Down), bila button diklik atau ditekan

 Frame 4 (Hit), untuk menentukan area yang merespon saat mouse diklik.

   Area  ini tidak kelihatan saat movie berjalan.

Untuk membuat button:Untuk membuat button:Untuk membuat button:Untuk membuat button:Untuk membuat button:

1. Buat file baru.

2. Buat symbol graphic “circle1”, dan buat gambar lingkaran dengan warna

merah.

3. Buat symbol graphic “circle2”, dan buat gambar lingkaran dengan warna

kuning.

Gambar 4.1 Simbol graphic "circle1"
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Gambar 2 Simbol button

5. 	 Buat simbol button dengan nama “button”, maka akan muncul editing 

simbol button.

6. 	 Pada editing simbol, klik frame 1 dan drag simbol “circle1” dari 

“shadow” dari Library ke dalam stage.

7. 	 Aktifkan frame  2 dengan memilih Insert > Keyframe. Drag  simbol 

“circle2”  dari Library ke dalam  stage. Gambar “circle1” pada frame 2 

dihilangkan. 

8. 	 Aktifkan frame  3 dengan memilih Insert > Keyframe. Posisi “circle2” 

dengan shadow diatur sedemikian rupa sehingga bila button di-klik, 

maka button akan bergerak. 

9. 	 Buat layer “Sound” untuk menempatkan suara.  Klik pada frame 3, 

kemudian Insert > Timeline > Keyframe.

10. 	 Impor file suara ke dalam Librray

11. 	 Kembali ke Scene 1, kemudian drag simbol “button” ke dalam stage. 

12. 	 Pilih   Control > Test Movie untuk memeriksa hasilnya.

13. 	 Simpan file tersebut dengan nama button.fla.

Multimedia Interaktif
Ariesto Hadi S

�

Button

 
Gambar 2 Simbol button

5.  Buat simbol button dengan nama “button”, maka akan muncul editing 

simbol button.

6.  Pada editing simbol, klik frame 1 dan drag simbol “circle1” dari 

“shadow” dari Library ke dalam stage.

7.  Aktifkan frame  2 dengan memilih Insert > Keyframe. Drag  simbol 

“circle2”  dari Library ke dalam  stage. Gambar “circle1” pada frame 2 

dihilangkan. 

8.  Aktifkan frame  3 dengan memilih Insert > Keyframe. Posisi “circle2” 

dengan shadow diatur sedemikian rupa sehingga bila button di-klik, 

maka button akan bergerak. 

9.  Buat layer “Sound” untuk menempatkan suara.  Klik pada frame 3, 

kemudian Insert > Keyframe.

10.  Impor file suara ke dalam Librray

11.  Kembali ke Scene 1, kemudiam drag simbol “button” ke dalam stage.. 

12.  Pilih   Control > Test Movie untuk memeriksa hasilnya.

13.  Simpan file tersebut dengan nama button.fla.
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Gambar 4.2 Simbol button

4. Buat symbol graphic “shadow”,  dan buat gambar lingkaran dengan

warna abu-abu.

5. Buat symbol button dengan nama “button”, maka akan muncul editing

symbol button.

6. Pada editing symbol, klik frame 1 dan drag symbol “circle1” dari

“shadow” dari Library ke dalam stage.

7. Aktifkan frame  2 dengan memilih InsertInsertInsertInsertInsert —> Keyframe.Keyframe.Keyframe.Keyframe.Keyframe. Drag  symbol

“circle2”  dari Library ke dalam  stage. Gambar “circle1” pada frame 2

dihilangkan.

8. Aktifkan frame  3 dengan memilih InsertInsertInsertInsertInsert —> Keyframe.Keyframe.Keyframe.Keyframe.Keyframe. Posisi “circle2”

dengan shadow diatur sedemikian rupa sehingga bila button di-klik,

maka button akan bergerak.

9. Buat layer “Sound” untuk menempatkan suara.  Klik pada frame 3,

kemudian InsertInsertInsertInsertInsert —> Keyframe.Keyframe.Keyframe.Keyframe.Keyframe.

10. Impor file suara ke dalam Librray

11. Kembali ke Scene 1, kemudiam drag simbol "button" ke dalam stage..
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2. Button dengan image

1. 	 Buka file button.fla.

2. 	 Buat simbol grafik “foto”. Dalam editing simbol import file lady.jpg, 

dengan cara memilih File >  Import > Import to Stage.

3. 	 Perkecil atau perbesar gambar agar besarnya sesuai dengan lingkaran 

yang akan dibuat, dengan memilih Modify > Transform > Scale.

4. 	 Ubah bitmap menjadi vektor dengan mengklik gambar dan pilih 

Modify > Break Apart. 

5.	 Di atas foto buat lingkaran sebesar lingkaran circle1 dengan mangatur 

kosong pada Fill Color, sehingga lingkaran hanya berbentuk outline.

6.	 Hilangkan area foto di luar lingkaran.

7. 	 Buka editing simbol button, kemudian aktifkan frame 2 (Over). Drag 

simbol graphic “foto” ke stage pada frame 2 menutupi lingkaran.

8. 	 Simpan file tersebut dengan nama buttonMask.fla.

9. 	 Pilih  Control > Test Movie untuk memeriksa hasilnya.

Gambar3 Editing simbol movie clip “ladyMc”  (kiri) dan editing simbol “button” (kanan)

3 . Button dengan animasi

1. 	 Buka file button.fla.

2. 	 Buat simbol graphic “teks_portfolio”. Dalam editing simbol buat teks 

“portfolio”.

3. 	 Seperti nomor 2, buat simbol graphic “teks_student” yang berisi teks 

“Student”.
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2. Button dengan image

1.  Buka file button.fla.

2.  Buat simbol grafik “foto”. Dalam editing simbol import file lady.jpg, 

dengan cara memilih File >  Import > Import to Stage.

3.  Perkecil atau perbesar gambar agar besarnya sesuai dengan lingkaran 

yang akan dibuat, dengan memilih Modify > Transform > Scale.

4.  Ubah bitmap menjadi vektor dengan mengklik gambar dan pilih 

Modify > Break Apart. 

5.  Buka editing simbol button, kemudian aktifkan frame 2 (Over). Drag 

simbol graphic “foto” ke stage pada frame 2 menutupi lingkaran.

6.  Simpan file tersebut dengan nama buttonMask.fla.

7.  Pilih  Control > Test Movie untuk memeriksa hasilnya.

Cara lain adalah membuat simbol movie clip “ladyMc”untuk membuat 

foto berbentuk lingkaran. 

Gambar3 Editing simbol movie clip “ladyMc”  (kiri) dan editing simbol “button” (kanan)

3 . Button dengan animasi

1.  Buka file button.fla.

2.  Buat simbol graphic “teks_portfolio”. Dalam editing simbol buat teks 

“portfolio”.

3.  Seperti nomor 2, buat simbol graphic “teks_student” yang berisi teks 

“Student”.

�
Pembuatan Bahan Ajar Berbasis Multimedia

Universitas Multimedia Nusantara

Button

12. Pilih   ContrContrContrContrContrololololol —> TTTTTest Movie est Movie est Movie est Movie est Movie untuk memeriksa hasilnya.

13. Simpan file tersebut dengan nama button.fla.button.fla.button.fla.button.fla.button.fla.

2. Button dengan animasi2. Button dengan animasi2. Button dengan animasi2. Button dengan animasi2. Button dengan animasi

1. Buka file button.fla.button.fla.button.fla.button.fla.button.fla.

2. Buat symbol movie clip “ladyMc”. Dalam editing symbol import file

ladyladyladyladylady.jpg.jpg.jpg.jpg.jpg, dengan cara FileFileFileFileFile —>  ImportImportImportImportImport—> Import to Stage.Import to Stage.Import to Stage.Import to Stage.Import to Stage.

3. Buat layer baru "Lingkaran", kemudian drag symbol graphic "circle1"

dari Library. Buat Mask sehingga gambar lady merupakan bentuk

lingkaran.

4. Buka editing symbol button, kemudian drag symbol movie clip "ladyMc"

ke stage pada frame 2 menutupi lingkaran.

5. Simpan file tersebut dengan nama buttonMask.fla.buttonMask.fla.buttonMask.fla.buttonMask.fla.buttonMask.fla.

6. Pilih ContrContrContrContrContrololololol —> TTTTTest Movie est Movie est Movie est Movie est Movie untuk memeriksa hasilnya.

Gambar 4.3 Editing symbol movie clip "ladyMc"  (kiri) dan editing symbol "button"
(kanan)
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4. 	 Buat simbol movie clip “StudentMc”. Pada Editing simbol, buat animasi 

tweening “Student” dan “portfolio”.

5. 	 Pada editing simbol “button”  buat layer “Animasi” untuk menempatkan  

animasi.

6. 	 Pada layer “Animasi”  drag simbol “studentMc” ke stage. 

7. 	 Kembali ke Scene 1, kemudian drag simbol button.

8. 	 Simpan file dengan nama buttonTweening. fla.  

9. 	 Pilih  Control > Test Movie untuk memeriksa hasilnya.

Gambar 4 (atas) Editing simbol movie clip “studentMc”, dan  Gambar 5 (bawah) Button bila 
movie dijalankan  

B. Rollover image
Rollover image dapat dibuat dengan memperlakukannya sebagai button.

Untuk membuat rollover image:

1. 	 Buat file baru.

2. 	 Buat simbol graphic “artGallery”, dan buat teks “ART GALLERY” 

dengan warna biru muda. 

3. 	 Buat simbol movie clip “artGalleryMc”, dan drag simbol graphic 

“artGallery” dari Library ke dalam stage.  
Multimedia Interaktif
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4.  Buat simbol movie clip “StudentMc”. Pada Editing simbol, buat animasi 

tweening “Student” dan “portfolio”.

5.  Pada editing simbol “button”  buat layer “Animasi” untuk menempatkan  

animasi.

6.  Pada layer “Animasi”  drag simbol “studentMc” ke stage. 

7.  Kembali ke Scene 1, kemudian drag simbol button.

8.  Simpan file dengan nama buttonTweening. fla.  

9.  Pilih  Control > Test Movie untuk memeriksa hasilnya.

Gambar 4 (atas) Editing simbol movie clip “studentMc”, dan  Gambar 5 (bawah) Button bila 
movie dijalankan  

B. Rollover image
Rollover image dapat dibuat dengan memperlakukannya sebagai button.

Untuk membuat rollover image:

1.  Buat file baru.

2.  Buat simbol graphic “artGallery”, dan buat teks “ART GALLERY” 

dengan warna biru muda. 

3.  Buat simbol movie clip “artGalleryMc”, dan drag simbol graphic 

“artGallery” dari Library ke dalam stage.  

�
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33333 . Button dengan animasi. Button dengan animasi. Button dengan animasi. Button dengan animasi. Button dengan animasi

1. Buka file button.fla.button.fla.button.fla.button.fla.button.fla.

2. Buat symbol graphic “treks_portfolio”. Dalam editing symbol buat teks

“portfolio”.

3. Seperti nomor 2, buat symbol graphic “teks_student” yang berisi teks

“Student”.

4. Buat symbol movie clip “StudentMc”. Pada Editing symbol, buat animasi

tweening “Student” dan “portfolio”.

5. Pada editing symbol “button”  buat layer "Animasi" untuk menempatkan

animasi.

6. Pada layer “Animasi”  drag symbol “studentMc” ke stage.

7. Kembali ke Scene 1, kemudian drag symbol button.

8. Simpan file dengan nama buttonTbuttonTbuttonTbuttonTbuttonTweening. flaweening. flaweening. flaweening. flaweening. fla.

9. Pilih ContrContrContrContrContrololololol —> TTTTTest Movie est Movie est Movie est Movie est Movie untuk memeriksa hasilnya.

Gambar 4.4 (atas) Editing symbol movie clip "studentMc", dan  Gambar 4.5
(bawah) Button bila movie dijalankan
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4. 	 Buat simbol graphic “modern”, dan buat teks “Modern” dengan warna 

biru muda. 

5. 	 Buat simbol movie clip “modernMc”, dan drag simbol graphic 

“Modern” dari Library ke dalam stage.  

6. 	 Buat simbol button dengan nama “artGalleryRoll”, maka akan mucul 

editing simbol button.

7. 	 Pada editing simbol, klik frame 1 dan drag simbol “modernMc” dan 

artgalleryMc” ke dalam stage.

Gambar 6 Editing simbol button “artGalleryRoll” pafa frame 1 (kiri) dan frame 2 (kanan) 

8. 	 Aktifkan frame 2 dengan memilih Insert > Keyframe. Posisi teks 

dengan warna diubah sehingga memberikan efek pada saat kursor di 

atas teks. 

9. 	 Impor file “architect.jpg”, “gymnastic1.jpg”,  dan “legend.jpg”. Gambar-

gambar tesebut yang berada di stage dihilangkan, karena lebih baik 

menggunakan dari Library.

10. 	 Drag gambar-gambar tersebut dari Library, dan tempatkan sedemikian 

rupa seperti contoh.

11. 	 Kembali ke  Scene 1. Drag simbol button “artGalleryRoll” ke dalam 

stage. 

12. 	 Pilih  Control > Test Movie untuk memeriksa hasilnya.

13. 	 Simpan file tersebut dengan nama rolloverImage.fla.
�
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4.  Buat simbol graphic “modern”, dan buat teks “Modern” dengan warna 

biru muda. 

5.  Buat simbol movie clip “modernMc”, dan drag simbol graphic 

“Modern” dari Library ke dalam stage.  

6.  Buat simbol button dengan nama “artGalleryRoll”, maka akan mucul 

editing simbol button.

7.  Pada editing simbol, klik frame 1 dan drag simbol “modernMc” dan 

artgalleryMc” ke dalam stage.

Gambar 6 Editing simbol button “artGalleryRoll” pafa frame 1 (kiri) dan frame 2 (kanan) 

8.  Aktifkan frame 2 dengan memilih Insert > Keyframe. Posisi teks 

dengan warna diubah sehingga memberikan efek pada saat kursor di 

atas teks. 

9.  Impor file “architect.jpg”, “gymnastic1.jpg”,  dan “legend.jpg”. Gambar-

gambar tesebut yang berada di stage dihilangkan, karena lebih baik 

menggunakan dari Library.

10.  Drag gambar-gambar tersebut dari Library, dan tempatkan sedemikian 

rupa seperti contoh.

11.  Kembali ke  Scene 1. Drag simbol button “artGalleryRoll” ke dalam 

stage. 

12.  Pilih  Control > Test Movie untuk memeriksa hasilnya.

13.  Simpan file tersebut dengan nama rolloverImage.fla.
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B. Rollover imageB. Rollover imageB. Rollover imageB. Rollover imageB. Rollover image

Rollover image dapat dibuat dengan memperlakukannya sebagai button.

Untuk membuat rollover image:Untuk membuat rollover image:Untuk membuat rollover image:Untuk membuat rollover image:Untuk membuat rollover image:

1. Buat file baru.

2. Buat symbol graphic “artGallery”, dan buat teks “ART GALLERY”

dengan warna biru muda.

3. Buat symbol movie clip “artGalleryMc”, dan drag symbol graphic

“artGallery” dari Library ke dalam stage.

4. Buat symbol graphic “modern”, dan buat teks “Modern” dengan warna

biru muda.

5. Buat symbol movie clip “modernMc”, dan drag symbol graphic “Mod-

ern” dari Library ke dalam stage.

6. Buat symbol button dengan nama “artGalleryRoll”, maka akan mucul

editing symbol button.

7. Pada editing symbol, klik frame 1 dan drag symbol “modernMc” dan

artgalleryMc” ke dalam stage.

Gambar 4.6 Editing symbol button "artGalleryRoll" pafa frame 1 (kiri) dan frame 2
(kanan)



Button

Multimedia Interaktif 38

C. Latihan 
1. Buatlah sebuah button dengan ketentuan sebagai berikut:

	 -  pada keadaan normal berwarna merah dengan bentuk lingkaran

	 -  bila mouse di atasnya, berubah menjadi bentuk elips dengan warna 

biru

	 -  bila mouse ditekan, muncul bayangan hitam di sekeliling elips tesebut 

dan posisi bergeser ke atas sedikit.

2. 	 Buatlah button dengan bentuk lingkaran di mana terdapat foto di 

dalamnya. Jika mouse di atasnya bentuk button beruah menjadi persegi 

empat dengan dan animasi tweening dari teks “FIKOM”.

3. 	 Buatlah teks “ADVERTISING”. Jika mouse di atasnya muncul foto 

macam-macam mobil, dan salah satumya bergerak dari kanan ke kiri!
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Interaktif
Setelah mempelajari bagian ini, diharapkan dapat:

1. Membuat action pada frame

2. Membuat interaktif dengn button

3. Mengendalikan movie clip dengan button

5
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A. Action
Dalam animasi sederhana, Flash hanya mengatur scene dan frame dari 

movie secara sekuensial. Tetapi dalam movie interaktif, audiens menggunakan 

keyboard, mouse atau keduanya untuk melompat ke bagian lain dari movie, 

menggerakkan objek, memasukkan informasi ke dalam formulir dan menampilkan 

bermacam-macam operasi interaktif. 

Pembuatan movie interaktif dilakukan dengan mengatur action, yaitu 

instruksi yang ditulis pada ActionScript dan dapat berjalan bila suatu event 

dilakukan. Event yang mengendalikan suatu action yang terjadi bila playhead 

mencapai frame tertentu atau user menekan button atau tombol lain pada keyboard. 

Flash mempunyai dua panel Action yaitu Normal Mode dan Expert Mode.

1. Panel Actions

Pada Normal Mode dari panel Acions, action dapat dimasukkan tanpa 

menulis script. Namun bagi yang  bila sudah berpengalaman dengan pemrograman, 

maka script dapat ditulis langsung menggunaan Expert Mode. Instruksi dapat 

dilakukan dengan menggunakan satu action,  seperti memerintahkan movie 

untuk berhenti,  atau menggunakan sekumpulan action. Pertama-tama action 

mengevaluasi suatu kondisi dan kemudian action lain untuk melakukan 

sesuatu, seperti menjalankan movie.  Banyak action memerlukan pengalaman 

menggunakan ActionScript, tetapi beberapa action memerlukan kebiasaan bekerja 

dengan bahasa pemrograman. Hal ini sangat  diperlukan untuk pengembangan 

lebih lanjut. 

Action dasar pada panel Actions dapat digunakan untuk mengontrol 

dan membuat interaktif movie. Dengan menggunakan action dasar, dapat 

dikembangkan suatu aplikasi yang memerlukan script lebih kompleks, seperti 

pernyataan kondisi, perulangan, dan lain-lain.

Normal Mode

Dalam Normal Mode, pembuatan action dapat dilakukan dengan memilih 

action dari daftar yang ada pada Toolbox list, yaitu di bagian kiri dari panel. Toolbox 

list berisi   Basic Actions, Actions, Operators, Functions, Properties, dan kategori  

Objects. Kategori Basic Actions berisi action sederhana yang hanya tersedia pada 

Normal Mode. Action yang dipilih akan muncul pada Action list, yaitu bagian 

kanan dari panel. Action tersebut dapat ditambah, dihapus atau diubah sesuai 

dengan keperluan, dan juga dapat ditambahkan parameter (agrumen)  untuk 
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action yang bersangkutan pada kotak parameter di bagian bawah panel. 

Expert Mode

Dalam Expert Mode, action dapat dibuat dengan menuliskan script pada 

Action list (text box) di bagian kanan dari panel. Disamping itu action dapat 

dipilih dari daftar yang ada pada Toolbox list, seperti halnya pada Normal Mode. 

Dalam mode ini, script dapat diedit, dimasukkan parameter atau action dihapus 

langsung dalam Action list seperti membuat script pada teks editor.

Expert Mode memungkinkan user untuk mengedit script dengan text 

editor seperti JavaScript danVBScript. Dalam beberapa hal, Expert Mode berbeda 

dengan Normal Mode:

Dalam panduan praktikum ini menggunakan Expert Mode. Hal ini 

dimaksudkan agar mahasiswa terbiasa membuat menulis program pada teks 

editor. Bentuk program tidak berubah dari Flash 5 sampai Flash CS3, tetapi fitur 

action dengan normal mode selalu berubah dari versi ke versi yang lebih baru. 

B. Action Dasar
Action dasar meliputi:

l  	 Go To - melompat ke frame atau scene

l  	 Play dan Stop - untuk menjalankan dan menghentikan movie

l  	 Stop All Sounds - menghhentikan suara pada movie

l  	 Get URL - berpindah ke URL lain

l  	 FSCommand - mengontrol action yang berjalan pada Flash Player

l  	 Load Movie, Unload Movie - menambahkan dan menghilangkan movie 

l  	 Tell Target - mengontrol movie lain dan movie clip

l  	 On mouse Event - action bila mouse event

Action pada Button - Go to dan Stop

Go to dan Stop digunakan untuk menghentikan movie dan menjalankan 

kembali dari frame tertentu. Button dapat digunakan untuk mengendalikan 

movie. Untuk menggunakan button sebagai interaksi menjalankan suatu action, 

diperlukan handler yang diawali dengan on dan diikuti dengan event, seperti 

contoh berikut:
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	 on (release) 

	 on (keyPress “<Space>”) 

	 on (rollOver) 

	 on (dragOver)

Event  yang mengikuti handler  diawali dengan  tanda kurung { dan 

diakhiri dengan }. 

Action pada Frame - gotoAndStop

Action Go to and Stop digunakan untuk menghentikan movie setelah 

melewati frame tertentu, dan movie berhenti pada posisi frame yang ditentukan.

Untuk membuat action pada frame:

1. 	 Buka file “tweeningPath.fla”, yang pernah dibuat.

2. 	 Buat layer “Action” untuk menempatkan action pada frame.

3. 	 Buat keyframe pada frame 10, kemudian buka editor action dengan 

cara memilih Window > Actions. Buat script sebagai berikut:

gotoAndStop(1);

4. 	 Pilih Control > Test Movie untuk memeriksa animasi tweening.

5. 	 Simpan file dengan nama frameGotoAndStop.fla.

Gambar 1 Action gotoAndStop pada frame



Interaktif

Multimedia Interaktif 43

Action pada Frame - gotoAndPlay

Action gotoAndPlay digunakan untuk menjalankan movie melompat ke 

frame tertentu setelah melewati suatu frame di mana terdapat script.

Untuk membuat action pada frame:

1. 	 Buka file “frameGoToAndStop.fla”.

2. 	 Modifikasi script pada frame 10 menjadi sebagai berikut:

		  gotoAndPlay(1);

3. 	 Pilih Control > Test Movie untuk memeriksa animasi tweening.

4. 	 Simpan file dengan nama frameGoToAndPlay.fla.

Action pada Button 

Action gotoAndStop digunakan untuk menjalankan dan menghentikan 

movie. Button yang digunakan untuk mengendalikan movie memerlukan handler 

yang diawali dengan on dan diikuti dengan event seperti contoh berikut:

Untuk membuat movie yang dikendalikan oleh button:

1. 	 Buka file “tweeningPath.fla”.

2. 	 Buat layer “Button” untuk menempatkan button.

3. 	 Buat button Play dan Stop pada stage dengan memilih dari Common 

Library.

4. 	 Buat layer “Teks” untuk membuat teks “Play” dan “Stop” sebagai 

keterangan button.

5. 	 Pilih button Stop, kemudian pilih Window > Actions.

6. 	 Pada editor script buat script sebagai berikut:

	 on (release) {
		  stop();
	 }

7. 	 Pilih button Play, kemudian buat script sebagai berikut:

	 on (release) {
		  gotoAndPlay(1);
	 }
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	 Pada pernyataan gotoAndPlay (1) menunjukkan bahwa movie mulai 

berjalan pada frame 1.

7. 	 Pilih Control > Test Movie untuk memeriksa animasi tweening.

8. 	 Simpan file dengan nama buttonStop.fla.

Gambar 2 Action gotoAndPlay pada button

C. Action Interaktif 
Movie clip merupakan movie mini yang dapat diberi perintah melakukan 

apapun. Untuk dapat mengontrol movie clip, movie clip harus diberi nama 

instance terlebih dahulu.

1. 	 Buka file “frameByFrame.fla” yang akan digunakan untuk membuat 

movie clip.

2. 	 Pada timeline klik frame 1, kemudian tekan Sfift dan klik frame 9. 

Dengan demikian semua frame diseleksi.

3. 	 Klik-kanan moused, kemudian pilih Copy Frames.

4. 	 Buat file baru.

5. 	 Buat simbol movie clip dengan nama “birdMc” Pada editing simbol 

klik-kanan mouse, kamudian pilih  Paste Frames.
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6. 	 Kembali pada Scene1, kemudian drag simbol movie clip “birdMc” dari 

Library ke stage.

7. 	 Klik pada instance di stage dan pada Properties buat nama instance 

“birdfly”.

Gambar 3 (kiri) Memberi nama instance

Gambar 4 (kanan) Tampilan scene dengan dua buah button

8. 	 Buat layer “Button” baru untuk menempatkan button.

9. 	 Buat button Play dan Stop pada stage dengan memilih button dari 

Common Libraries.

10. 	 Pilih button Stop, kemudian buat script sebagai berikut:

	 on (release) {
	 	 birdfly.stop();
	 }

11. 	 Pilih button Play, kemudian buat script sebagai berikut:

	 on (release) {
	 	 birdfly.play():
	 }
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12. 	Pilih Control > Test Movie untuk memeriksa animasi.

13. 	Simpan file dengan nama tellTarget.fla.

D. Latihan
1. 	 Buatlah animasi jarum jam yang berputar dari angka 12 ke kanan 

kembali ke angka 12 lagi. Animasi berjalan terus dan hanya berhenti 

bila suatu button ditekan. Button lain digunakan untuk menjalankan 

kembali jarum jam tersebut dimulai dari angka 12.

2. 	 Buatlah simbol movie clip dari yang mengambarkan kupu-kupu 

terbang mengikuti jalur tertentu. Dengan dua buah button digunakan 

untuk mengendalikan gerakan instance dari movie clip tersebut di 

stage.

3. 	 Buatlah animasi motion tweening suatu bola yang bergerak dari frame 

1 sampai frame 20. Pada saat mencapai frame 21 bola pelan-pelan 

berubah menjadi huruf “GO” sampai frame 40. Dengan suatu button 

animasi dapat dihentikan di sembarang frame. Dengan button lain 

animasi berjalan kembali mulai frame 21.
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Presentasi
Setelah mempelajari bagian ini, diharapkan dapat:

1.  Merancang  presentasi

2.  Membuat presentasi berdasarkan frame

3. Menggunakan simbol

4. Membuat animasi motion tweening

5. Membuat animasi dengan mask

6. Membuat  interaktif dengan button

7. Menggunakan audio

6
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A. Presentasi Berdasarkan Frame
Presentasi dapat dibuat berdasarkan frame. Perrancangan presentasi 

dibuat sedemikian rupa sehingga menjadi pedoman yang jelas pada implementasi. 

1. Merancang presentasi

Untuk merancang presentasi dapat dibuat struktur navigasi sebagai 

berikut:

Gambar 1 (atas) Struktur navigasi 
Gambar 2 (kanan) Struktur navigasi 

Gambar 3 Tampilan Scene 1 (atas), Scene 2 (kiri) , dan Scene 3 (kanan)

Scene 2 Scene 3

Scene 1
Intro

<
>

>

<
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2. Scene 1

Pada Intro terdapat 4 elemen multimedia, yaitu animasi judul, animasi 

teks, background, dan button.

Animasi judul

Untuk membuat animasi judul dapat dilakukan sebagai berikut:

1. 	 Buat file baru.

2. 	 Buat simbol graphic “judul” dengan cara memilih Insert > New 

Symbol, kemudian pada kotak dialog yang muncul pilih graphic, dan 

ketik “judul” pada field Name.  Setelah itu muncul editing symbol 

“judul”, buatlah teks “Beautiful Girl”. Teks tersebut diatur letaknya 

pada koordinat x dan y adalah 0.

Gambar 4 (kiri) Kotak dialog Create New Symbol dan Gambar 5 (kanan) Editing simbol 
graphic

4. 	 Buat simbol movie clip “judulMc” dengan cara  cara memilih Insert > 

New Symbol, kemudian pada kotak dialog yang muncul pilih Movie 

Clip, dan ketik “judulMc” pada field Name.  

5. 	 Pastikan editing simbol movie clip judulMc aktif.  Drag simbol graphic 

“judul” dari Library kemudian buat animasi motion tweening. 
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						      Gambar 6 Editing simbol movie clip 		
						      judulMc

7. 	 Kembali ke Scene 1. Drag simbol “judulMc” dari Library ke dalam 

stage”. Nama layer yaitu “Layer 1” diganti menjadi “Judul”. Hal ini 

untuk mengidentifikasi pengunaan layer. Semua layer dibuat nama 

seauai objek yang ditempatkannya.

Gambar 7 Symbol judulMc didrag ke dalam stage

8. 	 Buat simbol graphic “teksIntro”. Buat teks dan tentukan jenis font, size, 

dan style dan warna hitam pada editing simbol sebagai berikut

Keberhasilan, kemampuan, 
dan keindahan seorang 

				      gadis tidak lepas dari 	
lingkungan keluarga dan 

pergaulan mulai 
usia dini. 
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9. 	 Buat simbol movie clip “teksIntroMc”.  Drag simbol graphic “teksIntro” 

dari Library, kemudian buat animasi motion tweening. 

10. 	Kembali ke Scene 1.  Buat layer baru dengan nama “Teks intro”, 

kemudian drag simbol movie clip “tesIntroMc” dari Library ke dalam 

stage, dan ditempatkan di bawah judul.

11. Buat layer  dengan nama “Background”, dan pindahkan layer tersebut 

dari urutan ketiga menjadi pertama (paling bawah). Kemudian import 

file untuk background dengan memilih File > Import, pada kotak 

dialog pilih gardenBlur.jpg. 

Gambar 8 Tampilan stage dengan background, judul dan, teks intro

12. 	Simpan file dengan nama dancingGirl.fla.

13. 	Pilih Control > Test Movie untuk melihat hasilnya. 
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14. Buat layer “Button”, kemudian buat button play pada layer tersebut 

dengan mengambil button yang telah ada di Common Libraries. 

Dengan memilih Windows > Common Library > Button dapat dipilih 

button yang dikehendaki, kemudian drag ke dalam stage.   Klik pada 

button dan buat script sebagai berikut:

		  on(release) {
			   gotoAndPlay(5);
		  }

	 Button tersebut akan digunakan untuk berpindah dari tampilan frame 

1 ke frame 5.

2. Scene 2

Untuk membuat tampilan “Scene” berisi animasi foto dan teks dapat 

dilakukan sebagai berikut:

1. 	 Untuk membuat teks yang dapat bergerak merupakan animasi buat 

simbol graphic “story”. Pada editing simbol buat teks sebagai berikut:

		  		

		  Pada suatu ketika 

		  ada seorang gadis 

		  kecil yang tinggal di 

		  sebuah rumah kecil 

		  di dekat hutan 

		  bersama ayah dan 

		  ibunya. Ayahnya 

		  seorang penebang kayu. 

		  Gadis kecil itu sangat 

		  menyukai menari dan ia 

		  mulai belajar ballet. 

					     Gambar  9  Editing simbol graphic story 
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2. 	 Buat simbol movie clip “storyMc”.  Drag simbol graphic “story” dari 

Library, kemudian buat animasi tweening dengan mask. Pertama-

tama klik pada frame 1, kamudian pilih Insert > Timeline > Create 

Motion Tween.  Klik pada frame 75, kemudian pilih Insert > Timeline 

> Keyframe.

3. 	 Masih pada editing simbol movie clip, supaya animasi bergerak, klik 

pada frame 75, kemudian geser teks ke atas. 

4. 	 Untuk membuat mask, pertama tama buat layer baru. Kemudian buat 

kotak di atas teks sedemikian rupa sehingga menutipi sebagian teks. 

5. 	 Periksa kembali animasi teks pada layer pertama. Pada frame akhir 

pastikan bahwa seluruh teks berada  di atas kotak.

6. 	 Klik pada layer kedua di mana kotak berada, klik kanan mouse 

kembduain klik Mask. 

Gambar 10 (kiri) Editing simbol movie clip sebelum dibuat mask dan Gambar 11 (kanan) 
setelah dibuat mask  



Presentasi

Multimedia Interaktif 54

7. 	 Buat symbol  movie clip “schoolMc”.  Impor file “balletSchool.jpg”, 

kemudian buat animasi tweening.

					     Gambar 12 Editing simbol movie clip 		
					     “schoolMc”

4. 	 Kembali ke Scene 1. 

5. 	 Buat layer “Teks”, kemudian buat keyframe pada frame 5. Drag simbol 

movie clip “storyMc” dari Library.   Pada Properties buat nama instance 

“teks”.

Gambar 13 Membuat nama instance pada Properties



Presentasi

Multimedia Interaktif 55

6. 	 Buat layer “Ballet school”, kemudian buat keyframe pada frame 5. 

Drag simbol movie clip “schoolMc” dari Library.

7. 	 Buat layer “Button play”, kemudian buat keyframe pada frame 5. 

Buat button “Play” dan “Stop”. Pada button play buat script sebagai 

berikut:

	 on(release) {
		  teks.play();
	 }

   Pada button stop buat script sebagai berikut:

	 on(release) {
		  teks.stop();
	 }

8.	 Pada layar “Action” buat action stop() pada frame 1. Buat keyframe.  

pada frame 5, kemudian buat action stop(). 

9.	 Pilih Control > Test Movie untuk memeriksa hasilnya.

Gambar 14 (kanan atas) Script pda button play dan Gambar 15 (kiri) Layout pada stage
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10. Untuk dapat berpindah ke tampilan berikutnya dan sebelunya, buat 

layer untuk menempatkan button, yaitu layer “Button Navigasi”. 

Kemudian buat keyframe pada frame 5, karena button ditempatkan 

pada frame 5.   

11. Buat button untuk pindah ke  Scene selanjutnya (frame 10), dengan 

script sebagai berikut:  		

				    on(release) {

			   gotoAndPlay(10);
		  }

12. Buat button untuk pindah ke ke Scene sebelumnya (frame 1), dengan 

script sebagai berikut:  :

		  on(release) {
			   gotoAndPlay(1);
		  }

Gambar 16 Button navigasi untuk beripindah ke frame 10 dan frame 1.

4. Scene 3

Untuk membuat tampilan “Scene 3” dapat dilakukan sebagai berikut:

1.  	 Buat simbol movie clip “gymMc”.  Impor file “gymnastics1.jpg” dari 

folder “Source”. Kemudian buat animasi tweening.
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2.  	 Pada simbol movie clip “gymM”,   buat layer baru kemudian impor 

file “gymnastics2.jpg” dari folder “Source”. Kemudian buat animasi 

tweening.

Gambar 17 Simbol gymMc dengan dua animasi motion tweening

3. 	 Kembali ke Scene 1. Buat layer “Gymnasium” , kemudian buat keyframe 

pada frame 10. Drag simbol movie clip “gymMc” dari Library.

4. 	 Pada layar “Action” buat action stop() pada frame 10. 

5. 	 Buat layer “Sound” , kemudian impor file “Beautiful Girl.mp3”. Pada 

frame 1 dari layer “Sound” drag simbol sound “Beautiful Girl” dari 

Library.

6. 	  Pada layer “Button Navigasi”, buat button pada frame 10 untuk 

kembali ke frame 5, dengan script yang diperlukan.

7. 	 Simpan file.

8. 	 Pilih Control  > Test Movie untuk melihat hasilnya. 
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Gambar 18 Timeline selengkapnya pada Scene 1
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